Install Comity to Linux

When it’s time to roll up your sleeves and get to work, Comity is right there alongside the apps you use every day on your Linux PC.

System Requirements


  • 64-bit Ubuntu 14.04+, Debian 8+, openSUSE 13.3+, or Fedora Linux 24+
  • An Intel Pentium 4 processor or later that's SSE2 capable
  • Chrome Browser

Installation


You can install Comity from Chrome Browser.

  • Open comity.io homepage in Chrome Browser.
  • Click on the plus icon available in the address bar.
  • Click "Install".

Next:

Windows